GoDaddy 說明

我們針對了所控管的帳戶修正了 SSL 3.0 安全性問題

由於 SSL 3.0 重大的安全性漏洞問題(18 歲過時的技術),我們已在下列產品停止使用 SSL 3.0:

  • Website Builder
  • 快速購物車
  • 共同主機
  • WordPress 託管
  • 閘道型 VPS 及專屬伺服器(更多資訊
  • 主機託管
  • 包含協助服務方案的伺服器

在 VPS 或專屬伺服器是否並未列於此處? 您必須自行停用 SSL 3.0 支援(更多資訊)。

請特別注意,您無需針對此變更進行任何動作

此變更會影響到我嗎?

如果您的網站受到 SSL 保護,移除 SSL 3.0 支援會限制使用老舊瀏覽器的訪客無法存取網頁上受到保護的內容。 主要會影響使用 Internet Explorer 6 的 Windows XP 訪客,因為 Microsoft 已在 2014 年 4 女 8 日全面停止支援此版本。

移除 SSL 3.0 支援之後,我們能確保您帳戶中託管的網站不會受到試圖使用 POODLE 安全性漏洞的攻擊者影響。 您可以在 Google 線上安全性部落格中詳細瞭解安全性漏洞元件及其代表的意義。


這篇文章有用嗎?
感謝您提供意見。 若要與客戶服務代表聯絡,請撥打支援中心電話號碼,或使用上方的對話選項。
很高興能幫上忙! 還有什麼可幫您的嗎?
很抱歉有這種情形。 請告訴我們您不了解的部分,或解決方案無法解決您問題的原因。