|  首頁
說明

第 3 代 ‌‌VPS 及專屬伺服器‌‌ 說明

噠啦噠啦噠...計算中...計算中...啟動序列 42...
啵啵嗶嗶啵… 機器人自動化中… 此網頁是經由機器人自動翻譯成您的本地語言。某些翻譯可能還不盡完善,我們需要您的幫助!使用頁面底部的按鈕告訴我們本文是否有幫助。 前往英語版本

GLIBC DNS 弱點

您需要更新您的 Linux 伺服器安裝 glibc 立即至遭受入侵攻擊的發現於 2016 年 2 月 16,堆疊式緩衝區溢位。

附註:您只需要執行此更新,如果您有使用 VPS 或專屬的伺服器。與共享主機帳戶的客戶不需要採取任何行動。

已更新為我的 glibc GoDaddy

GoDaddy 會更新為 $79, glibc 適合您。要購買此服務,請致電我們在(480) 463-8824

更新 glibc 自己

  1. 連接至您的伺服器透過 SSH
  2. 執行以下指令,根據您的作業系統之一:
    作業系統 這樣做...
    CentOS 6 +
    Fedora 22 +
    紅色帽 10 +
    sudo yum -y update glibc glibc-common glibc-devel glibc-headers glibc-static glibc-utils nscd
    Ubuntu 12.04 +
    sudo apt-get update && sudo apt-get install --only-upgrade libc6
    CentOS 5 不採取任何行動-不會影響此作業系統
    其他 Os 請參閱不支援的作業系統 (GLIBC DNS 弱點)

您的版本 glibc 應該立即更新。

下一步


這篇文章有用嗎?
感謝您提供意見。 若要與客戶服務代表聯絡,請撥打支援中心電話號碼,或使用上方的對話選項。
很高興能幫上忙! 還有什麼可幫您的嗎?
很抱歉有這種情形。 請告訴我們您不了解的部分,或解決方案無法解決您問題的原因。